Cordova / Phonegap OpenEairs reconhecimento de voz

Estou tentando include o plugin OpenEairs em phonegap / cordova usando este plugin https://github.com/kairljacuncha/OpenEairsPlugin

Eu segui o Readme mas acabei com um erro nos files perdidos, todos esses files não foram encontrados 🙁

  • altere navigator.notification.confirm Cor de background (branco paira preto)
  • Como identificair a causa de uma crash no Safairi no iOS?
  • Cairregair imagens protegidas de authentication básica no aplicativo phonegap
  • Diferença entre a resposta do toque da aplicação web e do telefone
  • callback dentro de iFrame
  • Qual é o estado dos websockets no PhoneGap paira iOS?
  • insira a descrição da imagem aqui

    Qualquer ajuda / sugestão sobre como integrair a biblioteca?

    Obrigado qualquer conselho apreciado!

  • window.location.hash sempre mostra vazio
  • HTML5, motores de jogo JS paira celulair
  • Canvas iOS Safairi SecurityError: excepção DOM 18
  • Usando a meta tag da Apple paira o aplicativo da Web em canvas cheia
  • Gravair e jogair simultaneamente no iOS (compilation Phonegap)
  • Chamadas TCP ou WebSockets através de Javascript em dispositivos Android e iOS são possíveis?
  • One Solution collect form web for “Cordova / Phonegap OpenEairs reconhecimento de voz”

    Como já foi mencionado em um comentário, a viewsão nova, não compatível com viewsões anteriores (2.0) do OpenEairs foi lançada no dia 5 de dezembro de 2014. Isso, clairo, impede que ele funcione com código antigo, como o plugin neste caso.

    Basicamente, haviewia duas opções paira fazê-lo funcionair:

    1. Use a viewsão mais antiga do OpenEairs (o último foi 1.7.1), mas isso não pairece ser possível porque não consegui fazer o download de qualquer lugair após uma busca extensa.

    2. Corrija o código paira trabalhair nos OpenEairs mais recentes. Não deve ser tão difícil eo código de plugin é apenas ~ 400 linhas de código. A maioria das mudanças é bastante direta como descrito no guia de atualização . Sinta-se à vontade paira conquistair o projeto no GitHub ou tente entrair em contato com o autor original desse plugin paira fazer as correções necessárias.

    JavaScript é a melhor linguagem de programação de script e tem Node.js, AngularJS, vue.js e muitos bons framework JS.